Форум по ремонту сварочных аппаратов, источников питания и инструмента

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум по ремонту сварочных аппаратов, источников питания и инструмента » Инверторы ручной дуговой сварки (MMA/РДС, TIG) » Нет выходного напряжения в сварочном инверторе Світязь СА-265ДК


Нет выходного напряжения в сварочном инверторе Світязь СА-265ДК

Сообщений 1 страница 4 из 4

1

Помогите с ремонтом инвертора. Изначально были пробиты транзисторы 40N60.После их замены , аппарат запускается, вентилятор крутится.Регулировка тока имеется.(видно визуально на дисплее).Но , полностью отсутствует выходное напряжение на выходе сварочного аппарата.В чем может быть поломка?

0

2

Данный аппарат не видел. Было бы неплохо показать внутренности.
У вас 100% отсутствуют импульсы на затворах ключей.

0

3

Да , Вы правы.Был в обрыве  резистор 0.5 ватт 2.2 Ом в драйвере одного из плеч. Увидел осциллографом.Но после замены пробитых транзисторов ( всех четырех) , через 10 минут работы сварочника, транзисторы вылетели вновь.Думаю , что плохие транзисторы, или , скажите на что можно еще обратить внимание? Спасибо.

0

4

При выходе из строя ключей, драйверы страдают очень сильно. И редко дело решается лишь заменой токоограничительного резистора. Если у вас топология однотактного прямоходового асинхронного полумоста (косой мост), то стоит присмотреться к PNP транзисторам драйвера. Очень часто возникают проблемы с ними и/или рекуперирующими диодами. Если это двухтактный полумост или мост, то обращайте внимание на диоды шоттки в обвязке драйвера. Диоды низковольтные - мрут часто.

0


Вы здесь » Форум по ремонту сварочных аппаратов, источников питания и инструмента » Инверторы ручной дуговой сварки (MMA/РДС, TIG) » Нет выходного напряжения в сварочном инверторе Світязь СА-265ДК