Форум по ремонту сварочных аппаратов, источников питания и инструмента

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.



Ремонт инверторов FUBAG серии IR

Сообщений 1 страница 22 из 22

1

На сварочном инверторе FUBAG IR 220 сгорел шим контролер и надписи на нём не видно.Из разных источников в нете посоветовали поставить шим UC3843 на место сгоревшего.Нашёл и поставил на свой страх и риск шим UC3843B.Сегодня включил аппарат в сеть последовательно через лампу накаливания 100ватт. Аппарат включился нить лампы горит в полнакала,завелись вентиляторы и сработало реле.Ни чего ни где не дымит и не горит.Померил напряжения на выходе нет совсем.Прозвонил  транзисторы RJH60F7 все целые.Резисторы омные мощные тоже целые.Схемы нет на этот аппарат, поэтому сложно пока разобратся почему нет напряжения на выходе, когда ещё на вид все вроде бы цело.Поэтому и обращаюсь за помощью в данном вопросе.

0

2

Источники собраны по полумостовой топологии, одноплатные. Имеют вторичный источник питания.

0

3

Пришлите фотографии, когда сможете. Разберемся =)

0

4

ШИМ вторичного источника UC3843
ШИМ силовых ключей UC3846
Фото
http://s3.uploads.ru/t/ANu9e.jpg
http://s2.uploads.ru/t/vEOoY.jpg

0

5

Вот мои фото сразу извинюсь за качество не профессионал.И мой вопрос остаётся в силе почему нет напряжения +60 вольт на выходе инвертора?http://s6.uploads.ru/t/VCh8F.jpg
http://sh.uploads.ru/t/k2BVP.jpg
http://sf.uploads.ru/t/73Yhb.jpg
http://sg.uploads.ru/t/p1SLZ.jpg
http://s6.uploads.ru/t/CMIPK.jpg
http://s7.uploads.ru/t/GLldR.jpg
http://s3.uploads.ru/t/sNVOH.jpg

Отредактировано Andryzel (27.06.2016 16:51:22)

0

6

Вентиляторы крутят,реле срабатывает все плавно запускается лампа сеть горит но нет выхода.Ключи силовые все целые напряжение на кондёрах почти под 400 вольт.Такое ощущение что где то обрыв на выходе, но без схемы этого зверя мне не съесть.Может и второй шим сдох UC3846 ведь первый я заменил UC3843.Ещё сгорел стабилитрон без схемы не знаю названия стоит в цепи базы транзистора К3878. Нужен русский аналог стабилитрона.

0

7

Andryzel написал(а):

Вентиляторы крутят,реле срабатывает все плавно запускается лампа сеть горит но нет выхода. Ключи силовые все целые напряжение на кондёрах почти под 400 вольт. Такое ощущение что где то обрыв на выходе, но без схемы этого зверя мне не съесть.


Согласен. Без схемы сложно, но попытаться стоит.

Andryzel написал(а):

Может и второй шим сдох UC3846 ведь первый я заменил UC3843. Ещё сгорел стабилитрон без схемы не знаю названия стоит в цепи базы транзистора К3878. Нужен русский аналог стабилитрона.


Стабилитрон на 18V. 1N4746A русский аналог КС218Ж.

Разберемся. У меня, к счастью, такой же аппарат есть. Расскажите, с какой неисправностью он к вам пришел, как возникла эта неисправность, что вы уже сделали?

0

8

Спасибо за стабилитрон и за поддержку все же легче когда не один.Родственник принёс и признался,что когда работал сварочным зимой попал чуть чуть снег внутрь.Вскрытие показало, что взорвался конденсатор С75 стоит по питанию шим 3843.К сожалению тоже номинал кондёра не знаю поставил на угад 47мкфх63вольт.В общем заменил ШИМ и конденсатор.После прозвонил транзистор К3878 целый и на всякий заменил и его.Проверил силовые ключи RGH60F7 4-е транзистора и диодные мосты  всё тоже целое.Включил в сеть последовательно с лампой накаливания 100 ватт аппарат завёлся.То есть закрутились вентиляторы и сработало реле.Ура думаю всё победил, но не тут то было на выходе мультиметром мерю 0 вольт.Сразу вопрос как проверить Шим 3843, какая форма сигнала должна быть по осцилографу на 6 ножке пила или прямоугольные импульсы?Проверил сегодня на работе стабилизаторы напряжения L7915  и  L7815.На  L7915 -15вольт, a на L7815 +11.8 вольт.Показалось, что занижено немного.Проверил все мощные резисторы 22ом 5ватт на целостность из опыта знаю, что их бахает тоже и трудно на глаз заметить.Целые оказались.Я писал, что на высоковольтных кондёрах 400 вольт, так вот обманул, проверял на работе мультиметром который сильно врёт.Засомнивался и принёс из дома прибор и ещё раз измерил, оказалось что 303вольта. Короче застрял на том, что как проверить рабочий ШИМ 3846 или нет.И как узнать в работе сейчас ШИМ 3843.

Отредактировано Andryzel (29.06.2016 18:42:12)

0

9

На ШИМ контроллере UC3843B построен вторичный блок питания. Он питает вентиляторы, реле, плату управления.
По истории с родственником. Что произошло. Попал снег в цепь стабилизации напряжения вторичного источника. Напряжение стало завышенным. Настолько завышенным, что UC3843 и конденсатор по ее питанию вышли из строя. К счастью, не сгорели вентиляторы. Маленький импульсный трансформатор, которым нагружен 2SK3878 питает и вентиляторы, и модуль управления, и UC3843B. На пару мгновений из этого трансформатора выходило огромное напряжение, может быть вдвое большее, чем нужно. Стабилизаторы LM7815, 7915 могли и не выдержать, так напряжение пробоя у них около 35-40 Вольт и на секундочку через них могло идти напряжение выше 35 Вольт. ШИМ контроллер UC3846 - ключевой элемент, на который нужно обратить особое внимание. В официальном даташите вы увидите цоколевку и проверите питание. Если питание в норме, то проверь наличие импульсов в каждом из двух выходов для обоих тактов с помощью осциллографа. Амплитуда импульсов должна быть близка к напряжению питания. Далее сигнал поступает на мостовой усилитель на 4 транзисторах MOSFET (2 комплементарные пары). Вероятность того, что эти транзисторы или какое-либо плечо этого моста вышли из строя - велика.

a на L7815 +11.8 вольт. Показалось, что занижено немного

Это не нормально. Сильно занижено. Вы смотрите в правильном направлении и близки к разгадке.

0

10

Сегодня сменил стабилизатор напряжения L7815 на аналог К142ЕН8  напряжение осталось 11,8вольт. Направление похоже выбрал неверное.Питание на стабилизатор напряжения L7815 поступает с вторичной обмотки трансформатора Тр2 через диоды.Также отсюда поступает питание на вентиляторы.Так вот где питаются вентиляторы там написано +24 вольта. Мерю там +15,6. Большая просьба к вам, если у вас такой же рабочий сварочный померьте, пожалуйста напряжение сколько идёт на вентиляторы,где паписано +24в.

Отредактировано Andryzel (03.07.2016 22:55:14)

0

11

чуть больше 24 в

0

12

Снимите стабилизатор и повторите замеры без него

0

13

Снял стабилизатор L7815 cv напряжение поднялось до +18 вольт и на этом всё.Благодаря вашей помощи по измерению напряжения на вентиляторах(чуть больше 24 в) ,я выбрал правильное направление, где искать причину всех бед.В общем нашёл два сгоревших SMD резистора R90 и R93.Один на 1 Ком и второй 470 Ом, а на вид смотрятся как целые.Как я понял они стоят в цепи обратной связи трансформатора Тр2. Поставил взамен наши отечественные и включил в сеть, чтобы попробовать в деле.Вентиляторы сразу закрутились ещё быстрей. Мультиметр показал ±24,3 вольта в общем аппарат заработал.Померил осциллографом сигналы на выходе микросхемы UC3846 на 14 и 11 выводах.Сигналы очень хорошие.Замерил напряжение на выходе сварочного аппарата мультиметр показал,что ±41 вольт без нагрузки.Покрутил регулятор тока, напряжение на выходе так и осталось ±41вольт. Показалось занижено на выходе. В интернете смотрел видео там показывали, что ± 60 на выходе дожно быть. Померте ,пожалуйста на вашем аппарате выход напряжения без нагрузки и регулируется ли напряжение при этом.У меня сейчас ситуация такая, горит индикатор сеть,на выходе ±41 вольт и горит в пол накала лампа накаливания 100 ватт включенная в сеть последовательно.И ещё вопрос можно ли выход сварочника нагрузить также лампой накаливания 100 или 150ватт?

+1

14

Регулировка тока не изменяет напряжение на выходе, только ток. Без нагрузки не узнаете. Возьмите электрод, поварите. Скорее всего, все ОК.

0

15

41 вольт потому, что через лампу. без лампы будет 60

0

16

Благодарю вас за подсказку.Так и сделал включил аппарат в сеть без лампочки.Аппарат завёлся и на выходе действительно стало больше +77вольт.Но радость моя была не долгой. Погоняв аппарат минут 20 на холостом ходу без нагрузки выключил кнопкой от сети. В общем был на 100% уверен ,что можно отдавать аппарат хозяину.Ночь аппарат простоял на работе а утром я пришёл на работу и решил ещё раз проверить сварочник. Включив в сеть, аппарат завёлся и вскоре перестал работать.Разобрав его я начал мерить мультиметром питание на UC3843B.Питание показало +7,9вольт.Очень мало думаю опять микросхема вышла из строя.Выпаял микруху из платы стал мультиметром проверять между 5 и 6 ножкой,короткого нет.Потом померил также между 5 и 7 ,также короткого нет,затем 6 и 7.Вообщем короткого нет ни где.Только это не показатель для микросхем.А как узнать что она целая?Затем включил аппарат без микросхемы в сеть и ещё раз померил напряжение питания микросхемы и очень удивился показанием +80вольт. Измерял на коденсаторе С75(47мкфХ63в), который стоит параллельно шинам питания микросхемы.В общем я в лёгком шоке.Либо это без нагрузки так показал прибор.Либо опять есть неисправность в цепи питания микросхемы.В общем я незнаю сколько должно приходить без нагрузки +80в или может +12в.

0

17

По даташиту микросхема "стартует" при 7.8V. Нагрузкой служит затвор транзистора 2SK3878 (он же 9N90). Запускает микросхему питание +310V (выпрямленное сетевое), поданное через высокоомный резистор на 7 ногу. Можно (и нужно) даже поставить стабилитрон на 12 вольт относительно 7 и 5 ноги, для верности. Осциллографом посмотрите пульсации при запуске на 6 ноге. Напряжение 7.9 вольт, которое вы замерили, может говорить о том, что:
1) Микросхема неисправна и логический буфер (внутри ИМС) в коротком замыкании.
2) На усилителе ошибки присутствует напряжение.
3) Транзистор 2SK3878 вышел из строя (пробит затвор)

0

18

Благодаря вас ещё раз, что вы мне помогаете.Начитался я в нете про UC3843B про все её функции.Умная вещь эта микруха.
Короче если, что не так с диодами во вторичной цепи трансформатора ТР2 микросхема просто перестаёт работать и уходит как бы в защиту.А также если в первичной цепи неполадки UC3843B тоже быстро реагирует и отключается.В общем спасибо большое вам, что вы помогали мне разобраться во всех тонкостях электроники.Я нашёл причину всех бед по запуску UC3843B  был на утечке диод D25.Заменил и всё вернулось на круги своя.Аппарат зашептал и снова радость посетила меня,что всё было не зря.

0

19

Ну и отлично) А вы говорили, что не съесть зверя. ;) Успехов!

0

20

Andryzel написал(а):

Спасибо за стабилитрон и за поддержку все же легче когда не один.Родственник принёс и признался,что когда работал сварочным зимой попал чуть чуть снег внутрь.Вскрытие показало, что взорвался конденсатор С75 стоит по питанию шим 3843.К сожалению тоже номинал кондёра не знаю поставил на угад 47мкфх63вольт.В общем заменил ШИМ и конденсатор.После прозвонил транзистор К3878 целый и на всякий заменил и его.Проверил силовые ключи RGH60F7 4-е транзистора и диодные мосты  всё тоже целое.Включил в сеть последовательно с лампой накаливания 100 ватт аппарат завёлся.То есть закрутились вентиляторы и сработало реле.Ура думаю всё победил, но не тут то было на выходе мультиметром мерю 0 вольт.Сразу вопрос как проверить Шим 3843, какая форма сигнала должна быть по осцилографу на 6 ножке пила или прямоугольные импульсы?Проверил сегодня на работе стабилизаторы напряжения L7915  и  L7815.На  L7915 -15вольт, a на L7815 +11.8 вольт.Показалось, что занижено немного.Проверил все мощные резисторы 22ом 5ватт на целостность из опыта знаю, что их бахает тоже и трудно на глаз заметить.Целые оказались.Я писал, что на высоковольтных кондёрах 400 вольт, так вот обманул, проверял на работе мультиметром который сильно врёт.Засомнивался и принёс из дома прибор и ещё раз измерил, оказалось что 303вольта. Короче застрял на том, что как проверить рабочий ШИМ 3846 или нет.И как узнать в работе сейчас ШИМ 3843.

Отредактировано Andryzel (29.06.2016 23:42:12)

А кондесатор С75 реально какой емкостью стоит?

0

21

Машины под рукой нету. Ткните, где это?)

0

22

Дмитрий написал(а):

А кондесатор С75 реально какой емкостью стоит?

47 мкФ 25В

Сегодня такой делал. Поломка один в один как у вас. Емкость бахнула, оптрон шил на демпферный диод (D25).
Заменил UC3843 на UC3845, кондер C75 поставил 220 мкФ, оптопару PC817, резисторы 2 Ома и 47 Ом (R99, R89). Все пошло, но вентиляторы меняют скорость, то сильнее, то тише. Повалил аппарат на бок, чтобы померить напряжения и включил снова. Все в норме, 24В, вентиляторы крутят чётко. Поварил, собрал в корпус. При повторном включении вентиляторы крутят еле-еле, сварочного тока нет. Я вспомнил вашу поломку (D25) И начал его проверять. Целый, блин. Но все равно заменил (поставил HER208) - все отлично. Вот такой вот странный пробой и поломка прям один в один.

0